Bug 510406 - uses aspell
uses aspell
Status: CLOSED WONTFIX
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-09 02:20 EDT by Bill Nottingham
Modified: 2014-03-16 23:19 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-24 00:21:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2009-07-09 02:20:09 EDT
Description of problem:

Both of our major desktops, Firefox, and OpenOffice use hunspell and hunspell dictionaries for spell checking. It would be nice if publican did as well. hunspell appears to have a -H option for spellchecking sgml/html text.

Version-Release number of selected component (if applicable):

0.44
Comment 1 Jeff Fearn 2009-08-24 00:21:09 EDT
The spell checker has been removed from the next version due to user feedback.

Note You need to log in before you can comment on or make changes to this bug.