Bug 510465 - Intel 82852/855GM issue in Fedora 11
Intel 82852/855GM issue in Fedora 11
Status: CLOSED DUPLICATE of bug 505962
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
11
i586 Linux
low Severity urgent
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-09 08:03 EDT by Sujith H
Modified: 2018-04-11 05:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-24 09:31:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The output seen while watching a movie (393.61 KB, image/png)
2009-07-09 08:03 EDT, Sujith H
no flags Details

  None (edit)
Description Sujith H 2009-07-09 08:03:41 EDT
Created attachment 351050 [details]
The output seen while watching a movie

Description of problem:

I had installed Fedora 11 in my laptop, r51(thinkpad). The `lspci | grep "Display controller" is 

00:02.1 Display controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)

The issue is that I am not able to browse websites like youtube(I had installed adobe flash in my laptop) nor animated websites nor movies in my laptop.

The issue is with the Xorg-X11 Intel video driver. I had changed the kernel option in the grub.conf to 'nomodeset'. At that time I am able to browse the websites like youtube or muziboo.com. But then when i start to play a movie in my laptop, i get logout and then I see the kdm(I think the X gets restarted). I had also followed this link:
http://fedoraproject.org/wiki/Common_F11_bugs#Miscellaneous_problems_with_Intel_graphics_adapters

The section specified in the website for the xorg.conf was added, that didn't worked.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Play a movie or browse youtube.com. 
2.
3.
  
Actual results: The screen starts to flicker.


Expected results: The screen shouldn't flicker while watching movies.


Additional info:
Comment 1 Stian Ellingsen 2009-07-10 16:35:25 EDT
This is looks like the same issue as bug 505962.
Comment 2 marklee_nospam 2009-07-17 20:01:42 EDT
See my comment (#20) in bug 505962
Comment 3 Matěj Cepl 2009-07-24 09:31:42 EDT

*** This bug has been marked as a duplicate of bug 505962 ***

Note You need to log in before you can comment on or make changes to this bug.