Bug 51049 - User instructed to eject CD-ROM at end of install even though this is not possible
Summary: User instructed to eject CD-ROM at end of install even though this is not pos...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-06 21:31 UTC by Bryan Leopard
Modified: 2007-04-18 16:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-06 21:31:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Leopard 2001-08-06 21:31:28 UTC
At the end of the graphical install, a screen appears instructing the user 
to eject all floppy disks and cd's used during the installation and then 
press enter to reboot.  Ejecting the cd-rom is not physically possible, 
presumably because it has yet to be unmounted.  After pressing enter, the 
machine proceded to do the normal post install sequence of unmounting the 
file system and automatically ejecting the cd-rom.  

Since it is not possible to eject the cd-rom and since the normal reboot 
sequence does it automatically, this prompt should not appear at the end 
of the install.

Comment 1 Matt Wilson 2001-08-06 21:44:15 UTC
fixed in CVS.



Note You need to log in before you can comment on or make changes to this bug.