Bug 510677 - KDM crashes after failed login
KDM crashes after failed login
Status: CLOSED DUPLICATE of bug 506171
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-10 04:56 EDT by jande
Modified: 2009-07-10 09:58 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-10 09:58:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
var/log/messages and ~/.xsessionerrors (143.93 KB, text/plain)
2009-07-10 04:56 EDT, jande
no flags Details

  None (edit)
Description jande 2009-07-10 04:56:37 EDT
Created attachment 351223 [details]
var/log/messages and ~/.xsessionerrors

Description of problem:

I'm using Fedora 11 with KDE 4.2.4 on a Dell Inspiron 1525. Every time I type in an invalid password at KDM, I get an "Login failure" message. That's nothing strange. But: Trying to proceed the login attempt with the correct password ends up with an black screen. I can shut down the system properly hitting the "Power Off" Button; restart works without any problems. This happens every time I mistype my password.

A posting to fedoraforum.org (http://forums.fedoraforum.org/showthread.php?t=226036) shows I'm not the only one with this problem.

Version-Release number of selected component (if applicable):

KDE 4.2.4


How reproducible:


Steps to Reproduce:
1. Mistype your user password at kdm login screen and hit "enter".
2. Retype your password, now the correct one.
3. Trying to start KDE ends up with an black screen.
  
Actual results:

Black screen, KDE doesn't start.


Expected results:

KDE should start.


Additional info:
Comment 1 Kevin Kofler 2009-07-10 09:58:52 EDT

*** This bug has been marked as a duplicate of bug 506171 ***

Note You need to log in before you can comment on or make changes to this bug.