Bug 510804 - GPG is not usable
GPG is not usable
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gajim (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-10 16:54 EDT by Pavel Alexeev
Modified: 2009-08-17 17:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-03 00:35:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Alexeev 2009-07-10 16:54:17 EDT
Description of problem:
After some update gajim can't be able use GPG. Near after start, window appeared with message:
GPG is not usable
You will be connected to jabber.ru without OpenPGP.


Version-Release number of selected component (if applicable):
# rpm -q gajim
gajim-0.12.1-3.fc11.i586

# rpm -qa '*gpg*' | fgrep -v 'gpg-pubkey-'
gpgme-1.1.7-2.fc11.i586
libgpg-error-1.6-3.i586
pygpgme-0.1-12.20090121bzr54.fc11.i586

How reproducible:
Always

Steps to Reproduce:
Just start gajim.
Comment 1 Debarshi Ray 2009-07-21 23:50:24 EDT
There was a missing:
Requires: gnupg python-crypto python-GnuPGInterface
Comment 2 Fedora Update System 2009-07-22 00:33:54 EDT
gajim-0.12.3-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gajim-0.12.3-1.fc11
Comment 3 Pavel Alexeev 2009-07-22 13:45:57 EDT
It works for me. Thank you.
Comment 4 Fedora Update System 2009-07-31 09:29:33 EDT
gajim-0.12.3-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/gajim-0.12.3-1.fc10
Comment 5 Fedora Update System 2009-08-01 20:00:34 EDT
gajim-0.12.3-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2009-08-17 17:55:26 EDT
gajim-0.12.3-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.