Bug 510813 - Please split/remove perl files from the main lftp package
Please split/remove perl files from the main lftp package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lftp (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Skala
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-07-10 18:09 EDT by Nicolas Mailhot
Modified: 2014-11-09 17:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-20 13:24:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-07-10 18:09:23 EDT
The livecd people want to remove perl from their disk. Since currently lftp depends on perl, they've decided to drop it

lftp is a very useful tool to have on the livecd when rescuing systems, please make it so it can be kept

Please split/remove perl files from the main lftp package
Comment 1 Adam Jackson 2009-07-20 13:24:57 EDT
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.