Bug 510815 - setroubleshoot browser "Help" URL is wrong
setroubleshoot browser "Help" URL is wrong
Status: CLOSED DUPLICATE of bug 512575
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-10 18:33 EDT by Robert Nichols
Modified: 2010-01-19 15:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-19 15:26:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Nichols 2009-07-10 18:33:54 EDT
Description of problem:
Clicking on Help or pressing <F1> in setroubleshoot browser reaches the "410 No such project" page on fedorahosted.org.

Version-Release number of selected component (if applicable):
2.1.14-1.fc11

How reproducible:
Always

Steps to Reproduce:
1. Start the setroubleshoot browser to view an access denial
2. Press <F1>
3.
  
Actual results:
A web browser window with the words, "No such project. The requested project does not exist on Fedora Hosted."


Expected results:
Some form of help would be nice.

Additional info:
Comment 2 Daniel Walsh 2010-01-19 15:26:15 EST

*** This bug has been marked as a duplicate of bug 512575 ***

Note You need to log in before you can comment on or make changes to this bug.