Bug 510834 - [RFE] update to 228.61.2.24
[RFE] update to 228.61.2.24
Status: CLOSED DUPLICATE of bug 510761
Product: Fedora
Classification: Fedora
Component: iwl4965-firmware (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Nicolas Chauvet (kwizart)
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-11 05:12 EDT by drago01
Modified: 2009-07-11 10:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-11 10:04:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drago01 2009-07-11 05:12:28 EDT
Description of problem:

Intel has released a new firmware for iwl4965 with the following changelog:

-- More graceful handling of Rx hangs (NMI)
-- More reliable scanning
-- Wait 10 seconds after association before power down
-- Reset receiver via retune after missing beacons
-- Disable TGK measurement when receiving packet
-- More reliable Tx of ACK/BA/CTS

This looks like it should fix the firmware crashes / restarts many people are seeing, so it is worth updating to it.
Comment 1 John W. Linville 2009-07-11 10:04:27 EDT

*** This bug has been marked as a duplicate of bug 510761 ***

Note You need to log in before you can comment on or make changes to this bug.