Bug 510945 - New release available
New release available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libchamplain (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 514634
  Show dependency treegraph
 
Reported: 2009-07-12 13:47 EDT by Fabian Affolter
Modified: 2009-09-14 18:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-14 18:29:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Affolter 2009-07-12 13:47:43 EDT
0.2.10 of libchamplain was release a while ago.  It would be nice if you update this package this package.  Thanks in advance.
Comment 1 Debarshi Ray 2009-07-12 14:09:02 EDT
(In reply to comment #0)
> 0.2.10 of libchamplain was release a while ago.  It would be nice if you update
> this package this package.  Thanks in advance.  

Is there any particular reason why you want 0.2.10? We are actually thinking of moving to 0.3.3. There is a discussion going on in fedora-devel-list and fedora-desktop-list.
Comment 2 Fabian Affolter 2009-07-13 10:11:16 EDT
I was thinking about make a package of a tool that depends on 0.2.10 but even better when you are going to update libchamplain to 0.3.3.
Comment 3 Fabian Affolter 2009-07-29 18:25:18 EDT
gpxviewer 0.0.7 needs libchamplain 0.3.3.
Comment 4 Debarshi Ray 2009-07-30 00:57:19 EDT
Problem is that none of libchamplain releases work with Clutter 0.9.x which is the one we have in Rawhide for Fedora 12. According to http://live.gnome.org/libchamplain/schedule libchamplain-0.3.5 scheduled on 3rd August will work with Clutter 0.9.x. Until that happens one can not build libchamplain in Rawhide and updating it in Fedora 11 or Fedora 10 will break the upgrade path.
Comment 5 Fedora Update System 2009-08-04 01:33:43 EDT
libchamplain-0.3.5-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/libchamplain-0.3.5-1.fc11
Comment 6 Fabian Affolter 2009-08-04 02:31:31 EDT
Thanks Debarshi
Comment 7 Fedora Update System 2009-08-17 18:03:03 EDT
libchamplain-0.3.5-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.