Bug 51097 - xsri overwrits previous wallpaper from kdm
Summary: xsri overwrits previous wallpaper from kdm
Status: CLOSED DUPLICATE of bug 50598
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xsri   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-07 11:10 UTC by Gerald Teschl
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-07 11:10:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-08-07 11:10:42 UTC
Using kdm with a wall paper, kdm will set the wall paper but in the next
moment it will be overwritten by xsri. this was not the case in 7.1.

Whereas I don't mind the RedHat logo over my wall paper, I want to have
my custom wall paper. If this doesn't work I have to remove xsri
from my systems and the rh logo will be entirely gone.

Comment 1 Owen Taylor 2001-08-07 14:14:58 UTC

*** This bug has been marked as a duplicate of 50598 ***


Note You need to log in before you can comment on or make changes to this bug.