Bug 511010 - The system tray is sick
The system tray is sick
Status: CLOSED DUPLICATE of bug 510249
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-07-13 04:47 EDT by Nicolas Mailhot
Modified: 2009-07-13 10:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-13 10:12:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-07-13 04:47:33 EDT
Description of problem:

The system tray is sick
- liferea icon has ugly balck bands over and under it
- other notification icons are not displayed
- some of them do display tooltips if you mouseover the empty space
- others do not react at all (dead empty space)

Version-Release number of selected component (if applicable):

gnome-panel-0:2.26.2-3.fc12.x86_64
Comment 1 Matthias Clasen 2009-07-13 10:12:24 EDT

*** This bug has been marked as a duplicate of bug 510249 ***

Note You need to log in before you can comment on or make changes to this bug.