Bug 511051 - Software updater crash when installing updates
Software updater crash when installing updates
Status: CLOSED DUPLICATE of bug 491916
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-13 09:15 EDT by Dan
Modified: 2013-01-10 05:34 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-13 10:50:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
crash file it created (2.58 KB, text/plain)
2009-07-13 09:15 EDT, Dan
no flags Details
Second crash - after narrowing down which package caused it (2.58 KB, application/octet-stream)
2009-07-13 09:53 EDT, Dan
no flags Details

  None (edit)
Description Dan 2009-07-13 09:15:32 EDT
Created attachment 351472 [details]
crash file it created

Description of problem:
When performing software updates, it crashes with the attached.

Version-Release number of selected component (if applicable):


How reproducible:
just run the software updater, select all available packages, and go

Steps to Reproduce:
1.
2.
3.
  
Actual results:
crash

Expected results:
software updates

Additional info:
Comment 1 Dan 2009-07-13 09:53:41 EDT
Created attachment 351476 [details]
Second crash - after narrowing down which package caused it

this is a crash that occurred after I narrowed down which package was causing it (file)
Comment 2 Dan 2009-07-13 09:54:22 EDT
I currently have the file-4.17-15 package - and selecting just that one package for updating causes the crash.
Comment 3 James Antill 2009-07-13 10:50:54 EDT

*** This bug has been marked as a duplicate of bug 491916 ***

Note You need to log in before you can comment on or make changes to this bug.