Bug 511053 - Gnote crashes when I click "Help" -> "Contents" when opened "Search All Notes" from applet (NOT a bug 509348)
Gnote crashes when I click "Help" -> "Contents" when opened "Search All Notes...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnote (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-13 09:29 EDT by Tomasz Chrzczonowicz
Modified: 2013-03-13 01:45 EDT (History)
5 users (show)

See Also:
Fixed In Version: 0.5.3-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-28 14:24:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is a Bug Buddy report when gnote crashes (10.65 KB, text/plain)
2009-07-13 09:29 EDT, Tomasz Chrzczonowicz
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 588489 None None None Never

  None (edit)
Description Tomasz Chrzczonowicz 2009-07-13 09:29:10 EDT
Created attachment 351473 [details]
This is a Bug Buddy report when gnote crashes

This is _not_ a duplicate of bug 509348 even though it's strikingly similar.

Steps to reproduce:

1. Add Gnote applet to your gnome panel
2. Click it and Choose "Search All Notes"
3. Click "Help" -> "Contents"
4. Gnote crashes and Bug Buddy shows up.
5. A dialog menu pops up and asks whether to restart Gnote applet

Additional info:

Please bear in mind that this only happens if one reproduces it exactly this way, i.e. opens the "Search All Notes" window from the panel applet. Any other way of accessing help works fine.
Comment 1 Rahul Sundaram 2009-07-13 18:13:26 EDT
Thanks for the bug report. Confirmed and reported upstream
Comment 2 Fedora Update System 2009-07-14 18:54:55 EDT
gnote-0.5.3-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gnote-0.5.3-1.fc11
Comment 3 Rahul Sundaram 2009-07-14 18:57:16 EDT
This update fixes the issue reported and I have verified that in my system. Please test and confirm as well.
Comment 4 Tomasz Chrzczonowicz 2009-07-14 19:45:18 EDT
http://admin.fedoraproject.org/updates/gnote-0.5.3-1.fc11 seems to have fixed the bug. Thanks! :)
Comment 5 Fedora Update System 2009-07-19 06:11:50 EDT
gnote-0.5.3-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnote'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-7719
Comment 6 Fedora Update System 2009-07-28 14:24:18 EDT
gnote-0.5.3-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.