Bug 511089 - pcmcia wireless card is not usable after hibernation
pcmcia wireless card is not usable after hibernation
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pm-utils (Show other bugs)
5.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Jaroslav Škarvada
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-13 11:37 EDT by Vladimir Benes
Modified: 2012-03-06 04:33 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-06 04:33:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2009-07-13 11:37:52 EDT
Description of problem:
I am unable to use pcmcia wireless card after hibernation without plugging it out and in again

Version-Release number of selected component (if applicable):
pm-utils-0.99.3-10
pcmciautils-014-5
kernel-2.6.18-157
rt61-firmware-1.2-5

How reproducible:


Steps to Reproduce:
1.install firmware to pcmcia wifi card
2.connect to wireless network
3.hibernate
4.wake up
  
Actual results:
have to plug it out and in again to be able to use it

Expected results:
automatic connection to previously connected network if in range

Additional info:
Comment 2 RHEL Product and Program Management 2009-11-06 14:21:14 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 3 Jaroslav Škarvada 2010-12-17 06:17:01 EST
Still the issue?
Comment 4 Jaroslav Škarvada 2012-03-06 04:33:34 EST
Closing as cantfix, because there is not enough information about this problem (i.e. the problem could be in kernel, firmware, networkmanager, ...), nor it is verified that the problem still exists (it is possible it was resolved by e.g. previous kernel update).

Note You need to log in before you can comment on or make changes to this bug.