Bug 511234 - Need equivalent of pidgin-sipe
Need equivalent of pidgin-sipe
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-14 07:27 EDT by birger
Modified: 2009-08-26 20:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-26 20:47:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 592809 None None None Never

  None (edit)
Description birger 2009-07-14 07:27:13 EDT
Description of problem:
If emapthy is meant to be the default IM client in Fedora it needs the ability to connect to MS Live Communication Server/Office Communication Server (LCS/OCS) servers.

Pidgin has this working quite nicely with the pidgin-sipe plugin. I have not found anything similar for empathy/telepathy

Please note that although LCS/OCS can accept connections from MSN that is an expensive option for the company running LCS/OCS and many companies do not want to pay for that option. Microsoft lets LCS/OCS servers communicate freely with each other since LCS/OCS customers already pay hefty fees, but MSN users are freeloaders and are not allowed to chat with LCS/OCS customers without the LCS/OCS customer paying MS more money. Because of this, MSN compatibility isn't really enough. You need something equivalent to the pidgin-sipe enabling users to connect directly to their LCS/OCS server.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Brian Pepple 2009-08-26 16:17:27 EDT
I disagree that this is a necessary feature for considering Empathy as the default IM for Fedora.  And if it truely a necessary feature for you (which it sounds like it is), pidgin will be available as aways in the repository.

Peter, could you open a RFE for this upstream? Thanks!
Comment 2 Peter Gordon 2009-08-26 20:47:53 EDT
Hi Brian and birger. An RFE has been filed a few days ago in GNOME's bugzilla by Jamie Jackson, and according to Guillaume Desmottes (one of the upstream devs) this should work properly once Empathy switches over to Mission-Control version 5 and stops needing the included profiles.

I'm therefore closing this as UPSTREAM, noting the bug report in the "External Bugs" field. Thanks.

Note You need to log in before you can comment on or make changes to this bug.