Bug 511356 - system-config-services throws a RuntimeError exception
system-config-services throws a RuntimeError exception
Status: CLOSED DUPLICATE of bug 504964
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
11
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-14 15:49 EDT by Davi Vercillo C. Garcia
Modified: 2009-07-20 11:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-20 11:16:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Stacktrace of system-config-services (2.15 KB, text/plain)
2009-07-14 15:49 EDT, Davi Vercillo C. Garcia
no flags Details

  None (edit)
Description Davi Vercillo C. Garcia 2009-07-14 15:49:02 EDT
Created attachment 351663 [details]
Stacktrace of system-config-services

Description of problem:

When I try to use the command "system-config-services" at Fedora 11 (i386), the application throws a Python exception.

How reproducible:

Just call system-config-services command.
  
Actual results:

RuntimeError: maximum recursion depth exceeded
Comment 1 Nils Philippsen 2009-07-20 11:16:04 EDT

*** This bug has been marked as a duplicate of bug 504964 ***

Note You need to log in before you can comment on or make changes to this bug.