Bug 51140 - Start Here menu items in Nautilus does not match gnomecc items
Summary: Start Here menu items in Nautilus does not match gnomecc items
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-07 20:08 UTC by Ken Crandall
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-13 17:36:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ken Crandall 2001-08-07 20:08:24 UTC
(Note, the comparisons are StartHere -> gnomecc unless listed otherwise.)

Some match exactly:
Desktop -> Desktop
Peripherals -> Peripherals
Session -> Session
Multimedia -> Multimedia

The Sawfish one is easy:
Sawfish -> Sawfish window manager

But the last one, I could see as causing some issues:
Documents -> Document Handlers



Additional Information:

Comment 1 Havoc Pennington 2001-08-13 17:36:21 UTC
As noted on mailing list, this should be fixed by making the control center get
names from the .desktop files.

Comment 2 Havoc Pennington 2002-02-11 21:30:58 UTC
I'll just let this one fix itself when we move to GNOME 2, since the 
controlcenter/nautilus backends have been aligned.


Note You need to log in before you can comment on or make changes to this bug.