Bug 511472 - FTBFS mysql-gui-tools-5.0r12-11.fc11
FTBFS mysql-gui-tools-5.0r12-11.fc11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mysql-gui-tools (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:01 EDT by FTBFS
Modified: 2009-09-01 01:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-01 01:04:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (1.13 MB, text/plain)
2009-07-14 23:01 EDT, FTBFS
no flags Details
build.log (336.79 KB, text/plain)
2009-07-14 23:01 EDT, FTBFS
no flags Details
mock.log (1.04 KB, text/plain)
2009-07-14 23:01 EDT, FTBFS
no flags Details
root.log (1.69 MB, text/plain)
2009-07-14 23:01 EDT, FTBFS
no flags Details
build.log (332.87 KB, text/plain)
2009-07-14 23:01 EDT, FTBFS
no flags Details
mock.log (1.04 KB, text/plain)
2009-07-14 23:01 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:01:37 EDT
mysql-gui-tools-5.0r12-11.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:01:40 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:01:43 EDT
Created attachment 352003 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:01:45 EDT
Created attachment 352004 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:01:46 EDT
Created attachment 352005 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:01:49 EDT
Created attachment 352006 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:01:51 EDT
Created attachment 352007 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:01:52 EDT
Created attachment 352008 [details]
mock.log

mock.log for x86_64
Comment 8 Alex Lancaster 2009-08-31 05:18:47 EDT
Now causing broken deps in rawhide because of an openssl soname bump:

	mysql-administrator-5.0r12-11.fc11.i586 requires libssl.so.8
	mysql-administrator-5.0r12-11.fc11.i586 requires libcrypto.so.8
	mysql-query-browser-5.0r12-11.fc11.i586 requires libssl.so.8
	mysql-query-browser-5.0r12-11.fc11.i586 requires libcrypto.so.8

http://koji.fedoraproject.org/mash/rawhide-20090830/logs/depcheck

Is there a new version out that might fix the broken build?  I tried to rebuild it myself, but no luck:

http://koji.fedoraproject.org/koji/buildinfo?buildID=128469
Comment 9 Alex Lancaster 2009-08-31 05:32:12 EDT
From http://dev.mysql.com/downloads/gui-tools/5.0.html it looks like 5.0r14 is now out.  I tried doing a test build on koji against the new source by slightly modifying the spec file, but none of the patches apply, and this is going to require more than a simple update of the tarball and bump-n-build.
Comment 10 Dennis Gilmore 2009-09-01 01:04:59 EDT
fixed with mysql-gui-tools-5.0r14-1.fc12

Note You need to log in before you can comment on or make changes to this bug.