Bug 511485 - FTBFS cryptsetup-luks-1.0.7-0.1.fc12
FTBFS cryptsetup-luks-1.0.7-0.1.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cryptsetup-luks (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Milan Broz
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:04 EDT by FTBFS
Modified: 2013-02-28 23:07 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 03:24:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (56.66 KB, text/plain)
2009-07-14 23:04 EDT, FTBFS
no flags Details
build.log (8.21 KB, text/plain)
2009-07-14 23:04 EDT, FTBFS
no flags Details
mock.log (992 bytes, text/plain)
2009-07-14 23:04 EDT, FTBFS
no flags Details
root.log (102.90 KB, text/plain)
2009-07-14 23:04 EDT, FTBFS
no flags Details
build.log (8.20 KB, text/plain)
2009-07-14 23:04 EDT, FTBFS
no flags Details
mock.log (1000 bytes, text/plain)
2009-07-14 23:04 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:04:27 EDT
cryptsetup-luks-1.0.7-0.1.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:04:30 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:04:33 EDT
Created attachment 352076 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:04:34 EDT
Created attachment 352077 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:04:36 EDT
Created attachment 352078 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:04:37 EDT
Created attachment 352079 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:04:38 EDT
Created attachment 352080 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:04:40 EDT
Created attachment 352081 [details]
mock.log

mock.log for x86_64
Comment 8 Milan Broz 2009-07-15 03:17:43 EDT
yes, that's known problem with new libuuid requires library.

I planned to fix that when rebasing to final cryptsetup 1.0.7 release next week but the mass rebuild was apparently quicker :)
Comment 9 Till Maas 2009-07-15 03:24:33 EDT
(In reply to comment #8)
> yes, that's known problem with new libuuid requires library.
> 
> I planned to fix that when rebasing to final cryptsetup 1.0.7 release next week
> but the mass rebuild was apparently quicker :)  

Oh, sorry, I saw your posting too late or maybe you just posted it. I cannot tell easily, because bugzilla uses some strange timezone.

I just commited and build a new release with the BRs fixed: cryptsetup-luks-1.0.7-0.2.fc12.i586.rpm

http://koji.fedoraproject.org/koji/taskinfo?taskID=1474836

Note You need to log in before you can comment on or make changes to this bug.