This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 511496 - FTBFS 389-dsgw-1.1.3-1.fc12
FTBFS 389-dsgw-1.1.3-1.fc12
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: 389-dsgw (Show other bugs)
rawhide
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Rich Megginson
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: screened
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:07 EDT by FTBFS
Modified: 2011-04-25 19:27 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-17 12:16:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (404.27 KB, text/plain)
2009-07-14 23:07 EDT, FTBFS
no flags Details
build.log (21 bytes, text/plain)
2009-07-14 23:07 EDT, FTBFS
no flags Details
mock.log (323.68 KB, text/plain)
2009-07-14 23:07 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:07:03 EDT
389-dsgw-1.1.3-1.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:07:06 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:07:09 EDT
Created attachment 352139 [details]
root.log

root.log for x86_64
Comment 3 FTBFS 2009-07-14 23:07:10 EDT
Created attachment 352140 [details]
build.log

build.log for x86_64
Comment 4 FTBFS 2009-07-14 23:07:11 EDT
Created attachment 352141 [details]
mock.log

mock.log for x86_64
Comment 5 Rich Megginson 2009-07-15 10:32:29 EDT
This looks like some sort of transient failure, not related to the package:
Error Downloading Packages:
  gcc-4.4.0-12.x86_64: failure: Packages/gcc-4.4.0-12.x86_64.rpm from fedora: (256, 'No more mirrors to try.')

What should I do with this bug?  Mark it as CLOSED/TRYAGAIN later?
Comment 6 Matt Domsch 2009-07-15 10:49:05 EDT
I'm rebuilding all the failed packages; transient build failures will get flagged as no longer failing, and I'll close those bugs later today.
Comment 7 Matt Domsch 2009-07-17 12:16:50 EDT
This was a build system failure, not a package bug.  I apologize.
Comment 8 Milos Jakubicek 2009-10-25 16:37:18 EDT
(In reply to comment #7)
> This was a build system failure, not a package bug.  I apologize.  

Matt, I just rebuilt this one -- we probably shouldn't close FTBFS bugreports until there is the build indeed present, otherwise we loose the ability to track them (IMO it's not important whether it is a package bug or a build system failure, we need to know and rebuild) :( I have actually some more thoughts about FTBFS bugs in relation with the mass rebuilds, I'll send them to you (and others) later.

Note You need to log in before you can comment on or make changes to this bug.