Bug 511497 - FTBFS projectM-pulseaudio-1.2.0-4.fc11
FTBFS projectM-pulseaudio-1.2.0-4.fc11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: projectM-pulseaudio (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Jameson
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:07 EDT by FTBFS
Modified: 2009-09-20 13:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-20 13:55:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (494.50 KB, text/plain)
2009-07-14 23:07 EDT, FTBFS
no flags Details
build.log (632 bytes, text/plain)
2009-07-14 23:07 EDT, FTBFS
no flags Details
mock.log (395.30 KB, text/plain)
2009-07-14 23:07 EDT, FTBFS
no flags Details
root.log (778.13 KB, text/plain)
2009-07-14 23:07 EDT, FTBFS
no flags Details
build.log (642 bytes, text/plain)
2009-07-14 23:07 EDT, FTBFS
no flags Details
mock.log (617.73 KB, text/plain)
2009-07-14 23:07 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:07:13 EDT
projectM-pulseaudio-1.2.0-4.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:07:15 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:07:18 EDT
Created attachment 352142 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:07:19 EDT
Created attachment 352143 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:07:20 EDT
Created attachment 352144 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:07:23 EDT
Created attachment 352145 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:07:24 EDT
Created attachment 352146 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:07:26 EDT
Created attachment 352147 [details]
mock.log

mock.log for x86_64
Comment 8 Rex Dieter 2009-09-20 13:55:47 EDT
build failed due to other broken/missing deps.  building now.

Note You need to log in before you can comment on or make changes to this bug.