Bug 511507 - FTBFS anjuta-2.26.1.0-1.fc12
FTBFS anjuta-2.26.1.0-1.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:11 EDT by FTBFS
Modified: 2009-09-14 01:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-14 01:24:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (1.42 MB, text/plain)
2009-07-14 23:11 EDT, FTBFS
no flags Details
build.log (1.40 MB, text/plain)
2009-07-14 23:11 EDT, FTBFS
no flags Details
mock.log (959 bytes, text/plain)
2009-07-14 23:11 EDT, FTBFS
no flags Details
root.log (2.04 MB, text/plain)
2009-07-14 23:11 EDT, FTBFS
no flags Details
build.log (1.38 MB, text/plain)
2009-07-14 23:11 EDT, FTBFS
no flags Details
mock.log (968 bytes, text/plain)
2009-07-14 23:11 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:11:11 EDT
anjuta-2.26.1.0-1.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:11:14 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:11:18 EDT
Created attachment 352194 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:11:21 EDT
Created attachment 352195 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:11:22 EDT
Created attachment 352196 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:11:25 EDT
Created attachment 352197 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:11:28 EDT
Created attachment 352198 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:11:30 EDT
Created attachment 352199 [details]
mock.log

mock.log for x86_64
Comment 8 Debarshi Ray 2009-07-15 02:29:45 EDT
This is because one of the libraries, namely libgdl, changed its API. Anjuta 2.27.4.0 has been tagged and built for Rawhide.
Comment 9 Rakesh Pandit 2009-09-14 01:24:47 EDT
This seems to be fixed long back .. closing it.

Spot has also pushed a update recently

* Sat Sep 12 2009 Tom "spot" Callaway <tcallawa@redhat.com> - 1:2.27.92.0-1 - bump to 2.27.92.0, rebuild for broken deps - fix compile (missing libxml cflags/libs)

Note You need to log in before you can comment on or make changes to this bug.