Bug 511512 - FTBFS perl-RRD-Simple-1.43-3.fc9
FTBFS perl-RRD-Simple-1.43-3.fc9
Status: CLOSED DUPLICATE of bug 464964
Product: Fedora
Classification: Fedora
Component: perl-RRD-Simple (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:12 EDT by FTBFS
Modified: 2009-07-15 04:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 04:46:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (174.98 KB, text/plain)
2009-07-14 23:12 EDT, FTBFS
no flags Details
build.log (5.68 KB, text/plain)
2009-07-14 23:12 EDT, FTBFS
no flags Details
mock.log (980 bytes, text/plain)
2009-07-14 23:12 EDT, FTBFS
no flags Details
root.log (217.90 KB, text/plain)
2009-07-14 23:12 EDT, FTBFS
no flags Details
build.log (5.72 KB, text/plain)
2009-07-14 23:12 EDT, FTBFS
no flags Details
mock.log (988 bytes, text/plain)
2009-07-14 23:12 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:12:19 EDT
perl-RRD-Simple-1.43-3.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:12:22 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:12:25 EDT
Created attachment 352221 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:12:26 EDT
Created attachment 352222 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:12:28 EDT
Created attachment 352223 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:12:29 EDT
Created attachment 352224 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:12:30 EDT
Created attachment 352225 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:12:32 EDT
Created attachment 352226 [details]
mock.log

mock.log for x86_64
Comment 8 Paul Howarth 2009-07-15 04:46:37 EDT

*** This bug has been marked as a duplicate of bug 464964 ***

Note You need to log in before you can comment on or make changes to this bug.