Bug 511514 - FTBFS PyQuante-1.6.3-1.fc11
FTBFS PyQuante-1.6.3-1.fc11
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: PyQuante (Show other bugs)
rawhide
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Susi Lehtola
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:12 EDT by FTBFS
Modified: 2009-07-15 04:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 04:28:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (411.11 KB, text/plain)
2009-07-14 23:12 EDT, FTBFS
no flags Details
build.log (21 bytes, text/plain)
2009-07-14 23:12 EDT, FTBFS
no flags Details
mock.log (328.52 KB, text/plain)
2009-07-14 23:12 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:12:48 EDT
PyQuante-1.6.3-1.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:12:51 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:12:53 EDT
Created attachment 352233 [details]
root.log

root.log for x86_64
Comment 3 FTBFS 2009-07-14 23:12:55 EDT
Created attachment 352234 [details]
build.log

build.log for x86_64
Comment 4 FTBFS 2009-07-14 23:12:56 EDT
Created attachment 352235 [details]
mock.log

mock.log for x86_64
Comment 5 Susi Lehtola 2009-07-15 04:28:07 EDT
Failed due to broken perl package in buildroot. Not a bug in the package.

Note You need to log in before you can comment on or make changes to this bug.