This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 511536 - FTBFS gnotime-2.3.0-3.fc11
FTBFS gnotime-2.3.0-3.fc11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnotime (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Jon Ciesla
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:17 EDT by FTBFS
Modified: 2009-10-01 09:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-01 09:18:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (908.10 KB, text/plain)
2009-07-14 23:17 EDT, FTBFS
no flags Details
build.log (25.65 KB, text/plain)
2009-07-14 23:17 EDT, FTBFS
no flags Details
mock.log (1.01 KB, text/plain)
2009-07-14 23:17 EDT, FTBFS
no flags Details
root.log (1.34 MB, text/plain)
2009-07-14 23:17 EDT, FTBFS
no flags Details
build.log (25.90 KB, text/plain)
2009-07-14 23:17 EDT, FTBFS
no flags Details
mock.log (961 bytes, text/plain)
2009-07-14 23:17 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:17:18 EDT
gnotime-2.3.0-3.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:17:21 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:17:24 EDT
Created attachment 352344 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:17:25 EDT
Created attachment 352345 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:17:27 EDT
Created attachment 352346 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:17:29 EDT
Created attachment 352347 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:17:30 EDT
Created attachment 352348 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:17:31 EDT
Created attachment 352349 [details]
mock.log

mock.log for x86_64
Comment 8 Jon Ciesla 2009-07-30 09:15:57 EDT
Looks like it's not finding libgnomeui-devel's gnome.h, so I BRed it.  Still doesn't find it.  Something's not right here.
Comment 9 Jon Ciesla 2009-10-01 09:18:50 EDT
Fixed by Hans.  Thank you Hans!

Note You need to log in before you can comment on or make changes to this bug.