Bug 511564 - FTBFS findbugs-1.3.8-1.fc11
FTBFS findbugs-1.3.8-1.fc11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: findbugs (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Jerry James
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:23 EDT by FTBFS
Modified: 2009-08-11 23:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-11 23:16:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (497.36 KB, text/plain)
2009-07-14 23:23 EDT, FTBFS
no flags Details
build.log (13.07 KB, text/plain)
2009-07-14 23:23 EDT, FTBFS
no flags Details
mock.log (960 bytes, text/plain)
2009-07-14 23:23 EDT, FTBFS
no flags Details
root.log (601.11 KB, text/plain)
2009-07-14 23:23 EDT, FTBFS
no flags Details
build.log (24.25 KB, text/plain)
2009-07-14 23:23 EDT, FTBFS
no flags Details
mock.log (1.02 KB, text/plain)
2009-07-14 23:23 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:23:15 EDT
findbugs-1.3.8-1.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:23:18 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:23:21 EDT
Created attachment 352489 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:23:22 EDT
Created attachment 352490 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:23:24 EDT
Created attachment 352491 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:23:25 EDT
Created attachment 352492 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:23:26 EDT
Created attachment 352493 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:23:28 EDT
Created attachment 352494 [details]
mock.log

mock.log for x86_64
Comment 8 Jerry James 2009-08-11 23:16:04 EDT
The logs show that the actual compilation completed.  The error occurred because pdflatex apparently froze up in the middle of building the documentation.  A test today on my Rawhide machine worked, so I submitted a rebuild, which succeeded.  I'm going to chalk this one up to some unknown texlive-latex bug, now fixed.

Note You need to log in before you can comment on or make changes to this bug.