Bug 511575 - FTBFS gnome-python2-extras-2.25.3-4.fc12
FTBFS gnome-python2-extras-2.25.3-4.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-python2-extras (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:25 EDT by FTBFS
Modified: 2009-07-15 09:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 09:02:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (961.87 KB, text/plain)
2009-07-14 23:25 EDT, FTBFS
no flags Details
build.log (80.88 KB, text/plain)
2009-07-14 23:25 EDT, FTBFS
no flags Details
mock.log (1009 bytes, text/plain)
2009-07-14 23:25 EDT, FTBFS
no flags Details
root.log (1.43 MB, text/plain)
2009-07-14 23:26 EDT, FTBFS
no flags Details
build.log (79.75 KB, text/plain)
2009-07-14 23:26 EDT, FTBFS
no flags Details
mock.log (1017 bytes, text/plain)
2009-07-14 23:26 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:25:48 EDT
gnome-python2-extras-2.25.3-4.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:25:51 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:25:54 EDT
Created attachment 352549 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:25:56 EDT
Created attachment 352550 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:25:57 EDT
Created attachment 352551 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:26:01 EDT
Created attachment 352552 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:26:02 EDT
Created attachment 352553 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:26:03 EDT
Created attachment 352554 [details]
mock.log

mock.log for x86_64
Comment 8 Matthew Barnes 2009-07-15 09:02:20 EDT
Closing since gnome-python2-extras-2.25.3-5.fc12 builds fine.

Note You need to log in before you can comment on or make changes to this bug.