This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 511589 - FTBFS buffer-1.19-5.fc11
FTBFS buffer-1.19-5.fc11
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: buffer (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Bruno Cornec
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:28 EDT by FTBFS
Modified: 2009-07-15 04:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 04:28:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (312.49 KB, text/plain)
2009-07-14 23:28 EDT, FTBFS
no flags Details
build.log (21 bytes, text/plain)
2009-07-14 23:28 EDT, FTBFS
no flags Details
mock.log (250.04 KB, text/plain)
2009-07-14 23:28 EDT, FTBFS
no flags Details
root.log (404.03 KB, text/plain)
2009-07-14 23:28 EDT, FTBFS
no flags Details
build.log (21 bytes, text/plain)
2009-07-14 23:28 EDT, FTBFS
no flags Details
mock.log (323.68 KB, text/plain)
2009-07-14 23:29 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:28:49 EDT
buffer-1.19-5.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:28:52 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:28:55 EDT
Created attachment 352630 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:28:56 EDT
Created attachment 352631 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:28:57 EDT
Created attachment 352632 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:28:58 EDT
Created attachment 352633 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:28:59 EDT
Created attachment 352634 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:29:01 EDT
Created attachment 352635 [details]
mock.log

mock.log for x86_64
Comment 8 manuel wolfshant 2009-07-15 04:28:08 EDT
(In reply to comment #5)
> Created an attachment (id=352633) [details]
> root.log
> 
> root.log for x86_64  
Excerpt from root.log:

DEBUG util.py:256:  http://geeko.linuxdev.us.dell.com/pub/rawhide/i386/os/Packages/gcc-c%2B%2B-4.4.0-12.i586.rpm: (-1, u'Package does not match intended download')
DEBUG util.py:256:  Trying other mirror.
DEBUG util.py:256:  Error Downloading Packages:
DEBUG util.py:256:    gcc-c++-4.4.0-12.i586: failure: Packages/gcc-c++-4.4.0-12.i586.rpm from fedora: (256, 'No more mirrors to try.')
DEBUG util.py:319:  Child returncode was: 1

The problem is on the mock side (in particular it could not create the chroot due to a problem downloading the C compiler).


http://koji.fedoraproject.org/koji/taskinfo?taskID=1474953 shows a successful scratch build.

Note You need to log in before you can comment on or make changes to this bug.