This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 511590 - FTBFS projectM-libvisual-1.2.0-5.fc11
FTBFS projectM-libvisual-1.2.0-5.fc11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: projectM-libvisual (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Jameson
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:29 EDT by FTBFS
Modified: 2009-09-20 13:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-20 13:47:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (305.94 KB, text/plain)
2009-07-14 23:29 EDT, FTBFS
no flags Details
build.log (628 bytes, text/plain)
2009-07-14 23:29 EDT, FTBFS
no flags Details
mock.log (238.20 KB, text/plain)
2009-07-14 23:29 EDT, FTBFS
no flags Details
root.log (480.36 KB, text/plain)
2009-07-14 23:29 EDT, FTBFS
no flags Details
build.log (638 bytes, text/plain)
2009-07-14 23:29 EDT, FTBFS
no flags Details
mock.log (369.71 KB, text/plain)
2009-07-14 23:29 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:29:02 EDT
projectM-libvisual-1.2.0-5.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:29:05 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:29:07 EDT
Created attachment 352636 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:29:08 EDT
Created attachment 352637 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:29:09 EDT
Created attachment 352638 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:29:11 EDT
Created attachment 352639 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:29:12 EDT
Created attachment 352640 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:29:13 EDT
Created attachment 352641 [details]
mock.log

mock.log for x86_64
Comment 8 Rex Dieter 2009-09-20 13:47:08 EDT
Failed due to missing/broken deps elsewhere, rebuilding now.

Note You need to log in before you can comment on or make changes to this bug.