Bug 511616 - FTBFS jack-rack-1.4.7-2.fc11
FTBFS jack-rack-1.4.7-2.fc11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lash (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:34 EDT by FTBFS
Modified: 2009-07-15 06:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 06:40:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (848.51 KB, text/plain)
2009-07-14 23:34 EDT, FTBFS
no flags Details
build.log (62.69 KB, text/plain)
2009-07-14 23:34 EDT, FTBFS
no flags Details
mock.log (1.00 KB, text/plain)
2009-07-14 23:34 EDT, FTBFS
no flags Details
root.log (1.29 MB, text/plain)
2009-07-14 23:35 EDT, FTBFS
no flags Details
build.log (62.74 KB, text/plain)
2009-07-14 23:35 EDT, FTBFS
no flags Details
mock.log (969 bytes, text/plain)
2009-07-14 23:35 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:34:50 EDT
jack-rack-1.4.7-2.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:34:53 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:34:56 EDT
Created attachment 352780 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:34:57 EDT
Created attachment 352781 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:34:58 EDT
Created attachment 352782 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:35:01 EDT
Created attachment 352783 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:35:02 EDT
Created attachment 352784 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:35:03 EDT
Created attachment 352785 [details]
mock.log

mock.log for x86_64
Comment 8 Nicolas Chauvet (kwizart) 2009-07-15 05:35:42 EDT
The error seems to be in lash-devel: (that needs to requires libuuid-devel IIRC)
Re-assigned to the lash maintainer...(might be clsoed as duplicate with other lash dependencies)
-----------------------------
/usr/include/lash-1.0/lash/event.h:24:23: error: uuid/uuid.h: No such file or directory
In file included from /usr/include/lash-1.0/lash/lash.h:26,
                 from globals.h:30,
                 from process.h:30,
                 from plugin.h:30,
                 from jack_rack.h:29,
                 from ui.h:28,
                 from file.h:48,
                 from file.c:31:
/usr/include/lash-1.0/lash/event.h:40: error: expected declaration specifiers or '...' before 'uuid_t'
/usr/include/lash-1.0/lash/event.h:45: error: expected declaration specifiers or '...' before 'uu
-----------------------------
Comment 9 Nicolas Chauvet (kwizart) 2009-07-15 06:39:40 EDT
OKay, that was fixed by yesterday comit actually: (lash 0.5.4-6)

Note You need to log in before you can comment on or make changes to this bug.