Bug 511623 - FTBFS hosts3d-0.98-1.fc11
FTBFS hosts3d-0.98-1.fc11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hosts3d (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Simon
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On: 512509 512510
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:36 EDT by FTBFS
Modified: 2009-07-26 16:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-26 16:06:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (294.90 KB, text/plain)
2009-07-14 23:36 EDT, FTBFS
no flags Details
build.log (10.83 KB, text/plain)
2009-07-14 23:36 EDT, FTBFS
no flags Details
mock.log (951 bytes, text/plain)
2009-07-14 23:36 EDT, FTBFS
no flags Details
root.log (424.95 KB, text/plain)
2009-07-14 23:36 EDT, FTBFS
no flags Details
build.log (10.49 KB, text/plain)
2009-07-14 23:36 EDT, FTBFS
no flags Details
mock.log (1020 bytes, text/plain)
2009-07-14 23:36 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:36:17 EDT
hosts3d-0.98-1.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:36:20 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:36:22 EDT
Created attachment 352817 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:36:26 EDT
Created attachment 352818 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:36:27 EDT
Created attachment 352819 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:36:28 EDT
Created attachment 352820 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:36:30 EDT
Created attachment 352821 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:36:31 EDT
Created attachment 352822 [details]
mock.log

mock.log for x86_64
Comment 8 Simon 2009-07-18 05:29:39 EDT
it can't rebuild, because mesa in rawhide is 
a) older than F11
b) broken

I have to wait, that mesa in rawhide works as desired.
Comment 9 Rex Dieter 2009-07-26 16:03:01 EDT
not mesa, it's a change in freeglut (which no longer links libGLU)
Comment 10 Rex Dieter 2009-07-26 16:06:04 EDT
* Sun Jul 26 2009 Rex Dieter <rdieter@fedoraproject.org> - 1.00-3
- FTBFS hosts3d-0.98-1.fc11 (#511623)

Note You need to log in before you can comment on or make changes to this bug.