Bug 511633 - Tests fail in perl-Bio-Graphics-1.97, temporarily disable
Tests fail in perl-Bio-Graphics-1.97, temporarily disable
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-Bio-Graphics (Show other bugs)
12
i386 Linux
high Severity high
: ---
: ---
Assigned To: Alex Lancaster
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-14 23:38 EDT by FTBFS
Modified: 2010-08-06 06:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-06 06:46:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (393.57 KB, text/plain)
2009-07-14 23:38 EDT, FTBFS
no flags Details
build.log (45.01 KB, text/plain)
2009-07-14 23:38 EDT, FTBFS
no flags Details
mock.log (991 bytes, text/plain)
2009-07-14 23:38 EDT, FTBFS
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
CPAN 47935 None None None Never

  None (edit)
Description FTBFS 2009-07-14 23:38:35 EDT
perl-Bio-Graphics-1.94-1.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:38:38 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:38:40 EDT
Created attachment 352872 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:38:41 EDT
Created attachment 352873 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:38:43 EDT
Created attachment 352874 [details]
mock.log

mock.log for i386
Comment 5 Alex Lancaster 2009-07-16 02:58:56 EDT
This is caused by tests failing, temporarily disable and report upstream:

http://rt.cpan.org/Public/Bug/Display.html?id=47935

now builds:

http://koji.fedoraproject.org/koji/buildinfo?buildID=114601

http://koji.fedoraproject.org/koji/taskinfo?taskID=1478086

Change summary and remove F12 FTBFS blocker bug, but keep open until upstream fixes problem.
Comment 6 Bug Zapper 2009-11-16 05:55:15 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Marcela Mašláňová 2010-08-06 06:46:45 EDT
This is fixed by update to 2.11, where tests passed.

Note You need to log in before you can comment on or make changes to this bug.