Bug 511637 - FTBFS libXtst-1.0.3-5.fc11
FTBFS libXtst-1.0.3-5.fc11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libXtst (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
: 512764 (view as bug list)
Depends On:
Blocks: F12FTBFS 511691
  Show dependency treegraph
 
Reported: 2009-07-14 23:39 EDT by FTBFS
Modified: 2014-06-18 05:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-20 13:41:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (58.10 KB, text/plain)
2009-07-14 23:39 EDT, FTBFS
no flags Details
build.log (17.23 KB, text/plain)
2009-07-14 23:39 EDT, FTBFS
no flags Details
mock.log (954 bytes, text/plain)
2009-07-14 23:39 EDT, FTBFS
no flags Details
root.log (108.08 KB, text/plain)
2009-07-14 23:39 EDT, FTBFS
no flags Details
build.log (17.37 KB, text/plain)
2009-07-14 23:39 EDT, FTBFS
no flags Details
mock.log (962 bytes, text/plain)
2009-07-14 23:39 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:39:19 EDT
libXtst-1.0.3-5.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:39:22 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:39:25 EDT
Created attachment 352890 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:39:26 EDT
Created attachment 352891 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:39:27 EDT
Created attachment 352892 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:39:28 EDT
Created attachment 352893 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:39:30 EDT
Created attachment 352894 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:39:31 EDT
Created attachment 352895 [details]
mock.log

mock.log for x86_64
Comment 8 Matt Domsch 2009-07-20 13:29:50 EDT
note, libXtst-devel is also missing the /usr/include/*.h files, which means all apps dependent upon this will also fail to build.
Comment 9 anyremote 2009-07-20 13:45:32 EDT
*** Bug 512764 has been marked as a duplicate of this bug. ***
Comment 10 Rex Dieter 2009-09-20 13:41:25 EDT
Recent builds have been fine, e.g.,
https://koji.fedoraproject.org/koji/buildinfo?buildID=129975

 closing.

Note You need to log in before you can comment on or make changes to this bug.