Bug 511638 - FTBFS pypar-2.1.0_66-3.fc10
FTBFS pypar-2.1.0_66-3.fc10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pypar (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Susi Lehtola
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:39 EDT by FTBFS
Modified: 2009-07-22 18:33 EDT (History)
1 user (show)

See Also:
Fixed In Version: pypar-2.1.0_66-4.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 18:33:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (91.52 KB, text/plain)
2009-07-14 23:39 EDT, FTBFS
no flags Details
build.log (13.06 KB, text/plain)
2009-07-14 23:39 EDT, FTBFS
no flags Details
mock.log (1.01 KB, text/plain)
2009-07-14 23:39 EDT, FTBFS
no flags Details
root.log (117.53 KB, text/plain)
2009-07-14 23:39 EDT, FTBFS
no flags Details
build.log (12.92 KB, text/plain)
2009-07-14 23:39 EDT, FTBFS
no flags Details
mock.log (963 bytes, text/plain)
2009-07-14 23:39 EDT, FTBFS
no flags Details
perhaps this will help, this spec builds on rawhide (and F-11) (2.70 KB, text/plain)
2009-07-18 11:36 EDT, Caolan McNamara
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:39:32 EDT
pypar-2.1.0_66-3.fc10.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:39:35 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:39:37 EDT
Created attachment 352896 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:39:39 EDT
Created attachment 352897 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:39:40 EDT
Created attachment 352898 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:39:41 EDT
Created attachment 352899 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:39:42 EDT
Created attachment 352900 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:39:43 EDT
Created attachment 352901 [details]
mock.log

mock.log for x86_64
Comment 8 Caolan McNamara 2009-07-18 11:36:44 EDT
Created attachment 354256 [details]
perhaps this will help, this spec builds on rawhide (and F-11)
Comment 9 Susi Lehtola 2009-07-18 11:45:41 EDT
(In reply to comment #8)
> Created an attachment (id=354256) [details]
> perhaps this will help, this spec builds on rawhide (and F-11)  

Yes, but this is not a bug in pypar, it's a bug in openmpi that was introduced some time ago and should be fixed. The current openmpi package does not follow Fedora standards, and I'm not very keen in adding rude hacks in all of my MPI packages just because of a packaging bug in another package that can and should be fixed soon...
Comment 10 Susi Lehtola 2009-07-22 18:33:55 EDT
Fixed in pypar-2.1.0_66-4.fc12.

Note You need to log in before you can comment on or make changes to this bug.