Bug 511653 - FTBFS arts-1.5.10-5.fc11
FTBFS arts-1.5.10-5.fc11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: arts (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
: 523286 (view as bug list)
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:42 EDT by FTBFS
Modified: 2009-09-14 14:44 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-18 20:32:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (410.55 KB, text/plain)
2009-07-14 23:42 EDT, FTBFS
no flags Details
build.log (3.85 KB, text/plain)
2009-07-14 23:42 EDT, FTBFS
no flags Details
mock.log (1.05 KB, text/plain)
2009-07-14 23:42 EDT, FTBFS
no flags Details
root.log (643.71 KB, text/plain)
2009-07-14 23:42 EDT, FTBFS
no flags Details
build.log (3.88 KB, text/plain)
2009-07-14 23:42 EDT, FTBFS
no flags Details
mock.log (953 bytes, text/plain)
2009-07-14 23:42 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:42:46 EDT
arts-1.5.10-5.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:42:49 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:42:52 EDT
Created attachment 352980 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:42:53 EDT
Created attachment 352981 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:42:55 EDT
Created attachment 352982 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:42:56 EDT
Created attachment 352983 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:42:58 EDT
Created attachment 352984 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:42:59 EDT
Created attachment 352985 [details]
mock.log

mock.log for x86_64
Comment 8 Rex Dieter 2009-07-18 20:32:58 EDT
automake-1.11 fallout, fixed.
Comment 9 Kevin Kofler 2009-09-14 14:44:35 EDT
*** Bug 523286 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.