This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 511683 - FTBFS java-1.6.0-openjdk-1.6.0.0-23.b16.fc12
FTBFS java-1.6.0-openjdk-1.6.0.0-23.b16.fc12
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Lillian Angel
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:49 EDT by FTBFS
Modified: 2009-07-15 03:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 03:19:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (1.21 MB, text/plain)
2009-07-14 23:49 EDT, FTBFS
no flags Details
build.log (7.49 MB, text/plain)
2009-07-14 23:49 EDT, FTBFS
no flags Details
mock.log (1020 bytes, text/plain)
2009-07-14 23:49 EDT, FTBFS
no flags Details
root.log (1.74 MB, text/plain)
2009-07-14 23:49 EDT, FTBFS
no flags Details
build.log (6.00 MB, text/plain)
2009-07-14 23:49 EDT, FTBFS
no flags Details
mock.log (1.06 KB, text/plain)
2009-07-14 23:49 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:49:29 EDT
java-1.6.0-openjdk-1.6.0.0-23.b16.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:49:32 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:49:36 EDT
Created attachment 353145 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:49:44 EDT
Created attachment 353146 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:49:46 EDT
Created attachment 353147 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:49:49 EDT
Created attachment 353148 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:49:57 EDT
Created attachment 353149 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:49:59 EDT
Created attachment 353150 [details]
mock.log

mock.log for x86_64
Comment 8 Mark Wielaard 2009-07-15 03:19:29 EDT
This is because of:

../../../src/solaris/native/java/lang/UNIXProcess_md.c:428: error: conflicting types for 'execvpe'
/usr/include/unistd.h:557: note: previous declaration of 'execvpe' was here

Which has already been fixed:

* Fri Jul 10 2009 Lillian Angel <langel@redhat.com> - 1:1.6.0-24.b16
- Added java-1.6.0-openjdk-execvpe.patch.

Note You need to log in before you can comment on or make changes to this bug.