Bug 51169 - application titlebars are empty
application titlebars are empty
Status: CLOSED DUPLICATE of bug 47247
Product: Red Hat Public Beta
Classification: Retired
Component: sawfish (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-07 20:26 EDT by adam.huffman
Modified: 2013-04-02 00:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-08 18:28:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
example of application window without title information (109.52 KB, image/jpeg)
2001-08-08 18:28 EDT, adam.huffman
no flags Details

  None (edit)
Description adam.huffman 2001-08-07 20:26:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010725

Description of problem:
On a newly installed system, application titlebars don't have any
text (such as the name of the application) in them.
Terminal windows (gnome-terminal and xterm) do have the expected text.

How reproducible:
Always

Steps to Reproduce:
1.login
2.open an application in Gnome
3.
	

Actual Results:  No text in titlebar

Expected Results:  The name of the application should appear in the titlebar

Additional info:
Comment 1 Jonathan Blandford 2001-08-08 14:35:35 EDT
Which applications.  I can see the title of all my applications here.
Comment 2 adam.huffman 2001-08-08 18:28:05 EDT
Created attachment 26914 [details]
example of application window without title information
Comment 3 Jonathan Blandford 2001-08-08 18:31:02 EDT
It turned out to be a bug in X

*** This bug has been marked as a duplicate of 47247 ***

Note You need to log in before you can comment on or make changes to this bug.