This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 511697 - FTBFS mysql-5.1.35-1.fc12
FTBFS mysql-5.1.35-1.fc12
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: mysql (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Tom Lane
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:53 EDT by FTBFS
Modified: 2013-07-02 23:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 01:51:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (67.26 KB, text/plain)
2009-07-14 23:53 EDT, FTBFS
no flags Details
build.log (2.12 MB, text/plain)
2009-07-14 23:53 EDT, FTBFS
no flags Details
mock.log (951 bytes, text/plain)
2009-07-14 23:53 EDT, FTBFS
no flags Details
root.log (108.16 KB, text/plain)
2009-07-14 23:53 EDT, FTBFS
no flags Details
build.log (2.03 MB, text/plain)
2009-07-14 23:53 EDT, FTBFS
no flags Details
mock.log (1.01 KB, text/plain)
2009-07-14 23:53 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:53:04 EDT
mysql-5.1.35-1.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:53:06 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:53:09 EDT
Created attachment 353220 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:53:13 EDT
Created attachment 353221 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:53:14 EDT
Created attachment 353222 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:53:15 EDT
Created attachment 353223 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:53:20 EDT
Created attachment 353224 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:53:21 EDT
Created attachment 353225 [details]
mock.log

mock.log for x86_64
Comment 8 Tom Lane 2009-07-15 01:51:41 EDT
Can't reproduce ...

Note You need to log in before you can comment on or make changes to this bug.