Bug 511703 - FTBFS perl-PDL-2.4.4-3.fc11
FTBFS perl-PDL-2.4.4-3.fc11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-PDL (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Stepan Kasal
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:55 EDT by FTBFS
Modified: 2009-07-21 09:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-21 09:44:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (501.03 KB, text/plain)
2009-07-14 23:56 EDT, FTBFS
no flags Details
build.log (578.91 KB, text/plain)
2009-07-14 23:56 EDT, FTBFS
no flags Details
mock.log (959 bytes, text/plain)
2009-07-14 23:56 EDT, FTBFS
no flags Details
root.log (730.63 KB, text/plain)
2009-07-14 23:56 EDT, FTBFS
no flags Details
build.log (570.48 KB, text/plain)
2009-07-14 23:56 EDT, FTBFS
no flags Details
mock.log (967 bytes, text/plain)
2009-07-14 23:56 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:55:54 EDT
perl-PDL-2.4.4-3.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:55:57 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:56:00 EDT
Created attachment 353254 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:56:01 EDT
Created attachment 353255 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:56:03 EDT
Created attachment 353256 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:56:05 EDT
Created attachment 353257 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:56:06 EDT
Created attachment 353258 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:56:08 EDT
Created attachment 353259 [details]
mock.log

mock.log for x86_64
Comment 8 Orion Poplawski 2009-07-15 14:29:13 EDT
Looks to be an issue with proj 4.6.1.  Looking into it...
Comment 9 Orion Poplawski 2009-07-16 16:20:33 EDT
Traced back to an apparent bug in glibc's strtod/atof which causes proj's initialization to fail.  Filed here:  http://sourceware.org/bugzilla/show_bug.cgi?id=10404

Not sure what to do in the meantime.  Could hack proj to work around it, which probably seems to be the thing to do for now.
Comment 10 Orion Poplawski 2009-07-21 09:44:58 EDT
Fixed with perl-PDL-2.4.4_05-1

Note You need to log in before you can comment on or make changes to this bug.