This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 511731 - FTBFS etherbat-1.0.1-5.fc11
FTBFS etherbat-1.0.1-5.fc11
Status: CLOSED DUPLICATE of bug 514184
Product: Fedora
Classification: Fedora
Component: etherbat (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-15 00:03 EDT by FTBFS
Modified: 2009-07-30 17:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-30 08:52:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (42.22 KB, text/plain)
2009-07-15 00:03 EDT, FTBFS
no flags Details
build.log (3.20 KB, text/plain)
2009-07-15 00:03 EDT, FTBFS
no flags Details
mock.log (958 bytes, text/plain)
2009-07-15 00:03 EDT, FTBFS
no flags Details
root.log (73.47 KB, text/plain)
2009-07-15 00:03 EDT, FTBFS
no flags Details
build.log (3.15 KB, text/plain)
2009-07-15 00:03 EDT, FTBFS
no flags Details
mock.log (966 bytes, text/plain)
2009-07-15 00:03 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-15 00:03:33 EDT
etherbat-1.0.1-5.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-15 00:03:36 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-15 00:03:39 EDT
Created attachment 353412 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-15 00:03:40 EDT
Created attachment 353413 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-15 00:03:41 EDT
Created attachment 353414 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-15 00:03:42 EDT
Created attachment 353415 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-15 00:03:43 EDT
Created attachment 353416 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-15 00:03:44 EDT
Created attachment 353417 [details]
mock.log

mock.log for x86_64
Comment 8 Gwyn Ciesla 2009-07-30 08:52:53 EDT

*** This bug has been marked as a duplicate of bug 514184 ***

Note You need to log in before you can comment on or make changes to this bug.