Bug 511732 - FTBFS evolution-data-server-2.27.3-3.fc12
FTBFS evolution-data-server-2.27.3-3.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-15 00:03 EDT by FTBFS
Modified: 2009-07-15 09:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 09:45:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (919.69 KB, text/plain)
2009-07-15 00:03 EDT, FTBFS
no flags Details
build.log (65.29 KB, text/plain)
2009-07-15 00:03 EDT, FTBFS
no flags Details
mock.log (1012 bytes, text/plain)
2009-07-15 00:03 EDT, FTBFS
no flags Details
root.log (1.34 MB, text/plain)
2009-07-15 00:03 EDT, FTBFS
no flags Details
build.log (66.17 KB, text/plain)
2009-07-15 00:03 EDT, FTBFS
no flags Details
mock.log (1.07 KB, text/plain)
2009-07-15 00:03 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-15 00:03:46 EDT
evolution-data-server-2.27.3-3.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-15 00:03:48 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-15 00:03:51 EDT
Created attachment 353418 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-15 00:03:53 EDT
Created attachment 353419 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-15 00:03:54 EDT
Created attachment 353420 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-15 00:03:56 EDT
Created attachment 353421 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-15 00:03:57 EDT
Created attachment 353422 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-15 00:03:58 EDT
Created attachment 353423 [details]
mock.log

mock.log for x86_64
Comment 8 Milan Crha 2009-07-15 04:40:53 EDT
I heard Matt being on this, he has patches for that already, if I recall correctly. They will be available also upstream very soon, I guess.

>md5-utils.c: In function 'md5_get_digest_from_file':
>md5-utils.c:365: error: implicit declaration of function 'g_mapped_file_free'
>md5-utils.c:365: warning: nested extern declaration of 'g_mapped_file_free'
Comment 9 Milan Crha 2009-07-15 05:03:43 EDT
OK, I'm wrong, it's already there, in 2.27.4, since this commit:
http://git.gnome.org/cgit/evolution-data-server/commit/?id=440cf63332708e09cc8a5fbcdcec32fa52d59ad2

How can I close this appropriately? The 2.27.4 had been released upstream on Monday. Note that there is working on a dot release for evolution, for the same issue, at the moment.
Comment 10 Matt Domsch 2009-07-15 08:29:21 EDT
as soon as you have made an update to the package in rawhide containing the new upstream release, you can close this as CLOSED RAWHIDE.
Comment 11 Matthew Barnes 2009-07-15 09:45:45 EDT
Built evolution-data-server-2.27.4-1.fc12 on Monday, so closing this.

Note You need to log in before you can comment on or make changes to this bug.