Bug 511743 - FTBFS jasper-1.900.1-10.fc11
FTBFS jasper-1.900.1-10.fc11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jasper (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On: 512510
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-15 00:06 EDT by FTBFS
Modified: 2009-07-18 14:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-18 14:55:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (299.03 KB, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details
build.log (72.02 KB, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details
mock.log (1.01 KB, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details
root.log (429.58 KB, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details
build.log (76.63 KB, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details
mock.log (1.02 KB, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-15 00:06:05 EDT
jasper-1.900.1-10.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-15 00:06:08 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-15 00:06:11 EDT
Created attachment 353476 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-15 00:06:12 EDT
Created attachment 353477 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-15 00:06:13 EDT
Created attachment 353478 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-15 00:06:14 EDT
Created attachment 353479 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-15 00:06:16 EDT
Created attachment 353480 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-15 00:06:17 EDT
Created attachment 353481 [details]
mock.log

mock.log for x86_64
Comment 8 Rex Dieter 2009-07-18 10:43:38 EDT
looks like Mesa symbols went awol, like bug #512510
Comment 9 Rex Dieter 2009-07-18 10:56:45 EDT
Naw, jasper seems broke, using libGLU symbols but seemingly never explicitly linking it (how did it ever work?).

Interesting, older freeglut's used to link libGLU, and that seems to help resolve this before.  newer freeglut no longer does.
Comment 10 Rex Dieter 2009-07-18 14:55:54 EDT
workaround by explitly linking libGLU

* Sat Jul 18 2009 Rex Dieter <rdieter@fedoraproject.org> - 1.900.1-11
- FTBFS jasper-1.900.1-10.fc11 (#511743)

Note You need to log in before you can comment on or make changes to this bug.