Bug 511744 - FTBFS libprojectM-qt-1.2.0-5.fc11
FTBFS libprojectM-qt-1.2.0-5.fc11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libprojectM-qt (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Jameson
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Reopened
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-15 00:06 EDT by FTBFS
Modified: 2009-09-20 14:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-20 14:05:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (432.28 KB, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details
build.log (612 bytes, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details
mock.log (343.33 KB, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details
root.log (670.33 KB, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details
build.log (622 bytes, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details
mock.log (528.31 KB, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-15 00:06:18 EDT
libprojectM-qt-1.2.0-5.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-15 00:06:21 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-15 00:06:23 EDT
Created attachment 353482 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-15 00:06:25 EDT
Created attachment 353483 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-15 00:06:26 EDT
Created attachment 353484 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-15 00:06:28 EDT
Created attachment 353485 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-15 00:06:29 EDT
Created attachment 353487 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-15 00:06:31 EDT
Created attachment 353488 [details]
mock.log

mock.log for x86_64
Comment 8 Rex Dieter 2009-09-20 13:36:32 EDT
This only failed due to broken deps elsewhere, I'll rebuild with some cosmetic spec mods.
Comment 9 Rex Dieter 2009-09-20 14:02:01 EDT
OK, now something else is broken,
https://koji.fedoraproject.org/koji/taskinfo?taskID=1693238

I think self-induced by my recent changes.  Taking a closer look
Comment 10 Rex Dieter 2009-09-20 14:05:13 EDT
ok, seems this one doesn't support out-of-tree builds, I'll revert those changes

Note You need to log in before you can comment on or make changes to this bug.