Bug 511746 - FTBFS ldapvi-1.7-8.fc11
FTBFS ldapvi-1.7-8.fc11
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ldapvi (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Matěj Cepl
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On: 523967
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-15 00:06 EDT by FTBFS
Modified: 2009-10-08 23:34 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.7-9.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-08 23:34:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (175.20 KB, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details
build.log (7.83 KB, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details
mock.log (1006 bytes, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details
root.log (251.75 KB, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details
build.log (10.65 KB, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details
mock.log (951 bytes, text/plain)
2009-07-15 00:06 EDT, FTBFS
no flags Details
working build (72.04 KB, application/x-rpm)
2009-09-17 07:48 EDT, Matěj Cepl
no flags Details

  None (edit)
Description FTBFS 2009-07-15 00:06:41 EDT
ldapvi-1.7-8.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-15 00:06:44 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-15 00:06:47 EDT
Created attachment 353492 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-15 00:06:48 EDT
Created attachment 353493 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-15 00:06:49 EDT
Created attachment 353494 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-15 00:06:50 EDT
Created attachment 353495 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-15 00:06:52 EDT
Created attachment 353496 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-15 00:06:53 EDT
Created attachment 353497 [details]
mock.log

mock.log for x86_64
Comment 8 Matěj Cepl 2009-09-17 07:48:38 EDT
Created attachment 361486 [details]
working build

I know that this is probably not the right way, but this git snapshot builds and works for me.
Comment 9 Fedora Update System 2009-09-19 16:52:03 EDT
ldapvi-1.7-9.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/ldapvi-1.7-9.fc11
Comment 10 Fedora Update System 2009-09-24 01:13:48 EDT
ldapvi-1.7-9.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ldapvi'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-9852
Comment 11 Fedora Update System 2009-10-08 23:34:51 EDT
ldapvi-1.7-9.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.