Bug 511753 - FTBFS mugshot-1.2.2-9.fc12
FTBFS mugshot-1.2.2-9.fc12
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: mugshot (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
: 512357 (view as bug list)
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-15 00:08 EDT by FTBFS
Modified: 2009-09-08 02:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-20 14:29:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (1.18 MB, text/plain)
2009-07-15 00:08 EDT, FTBFS
no flags Details
build.log (28.46 KB, text/plain)
2009-07-15 00:08 EDT, FTBFS
no flags Details
mock.log (954 bytes, text/plain)
2009-07-15 00:08 EDT, FTBFS
no flags Details
root.log (1.74 MB, text/plain)
2009-07-15 00:08 EDT, FTBFS
no flags Details
build.log (28.59 KB, text/plain)
2009-07-15 00:08 EDT, FTBFS
no flags Details
mock.log (1.02 KB, text/plain)
2009-07-15 00:08 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-15 00:08:12 EDT
mugshot-1.2.2-9.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-15 00:08:15 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-15 00:08:19 EDT
Created attachment 353534 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-15 00:08:20 EDT
Created attachment 353535 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-15 00:08:21 EDT
Created attachment 353536 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-15 00:08:24 EDT
Created attachment 353537 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-15 00:08:25 EDT
Created attachment 353538 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-15 00:08:27 EDT
Created attachment 353539 [details]
mock.log

mock.log for x86_64
Comment 8 Warren Togami 2009-08-20 14:29:39 EDT
mugshot has been removed.
Comment 9 Alex Lancaster 2009-09-08 02:42:49 EDT
*** Bug 512357 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.