Bug 511757 - FTBFS gwget-1.0.1-2.fc11
FTBFS gwget-1.0.1-2.fc11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gwget (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-15 00:09 EDT by FTBFS
Modified: 2009-07-23 20:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-23 20:21:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (1.04 MB, text/plain)
2009-07-15 00:09 EDT, FTBFS
no flags Details
build.log (51.72 KB, text/plain)
2009-07-15 00:09 EDT, FTBFS
no flags Details
mock.log (1022 bytes, text/plain)
2009-07-15 00:09 EDT, FTBFS
no flags Details
root.log (1.50 MB, text/plain)
2009-07-15 00:09 EDT, FTBFS
no flags Details
build.log (51.92 KB, text/plain)
2009-07-15 00:09 EDT, FTBFS
no flags Details
mock.log (954 bytes, text/plain)
2009-07-15 00:09 EDT, FTBFS
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 585401 None None None Never

  None (edit)
Description FTBFS 2009-07-15 00:09:11 EDT
gwget-1.0.1-2.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-15 00:09:14 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-15 00:09:17 EDT
Created attachment 353558 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-15 00:09:19 EDT
Created attachment 353559 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-15 00:09:20 EDT
Created attachment 353560 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-15 00:09:23 EDT
Created attachment 353561 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-15 00:09:24 EDT
Created attachment 353562 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-15 00:09:25 EDT
Created attachment 353563 [details]
mock.log

mock.log for x86_64
Comment 8 Christoph Wickert 2009-07-15 03:20:01 EDT
This is due to the epiphany extension. Already reported upstream. You want me to disable the epiphany subpackage for now?
Comment 9 Christoph Wickert 2009-07-23 20:21:31 EDT
Disabled the epiphany extension for the mass rebuild.

Note You need to log in before you can comment on or make changes to this bug.