Bug 511759 - FTBFS libvirt-cim-0.5.5-1.fc12
FTBFS libvirt-cim-0.5.5-1.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libvirt-cim (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Dan Smith
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-15 00:09 EDT by FTBFS
Modified: 2009-10-22 14:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-22 14:00:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (392.27 KB, text/plain)
2009-07-15 00:09 EDT, FTBFS
no flags Details
build.log (30.18 KB, text/plain)
2009-07-15 00:09 EDT, FTBFS
no flags Details
mock.log (970 bytes, text/plain)
2009-07-15 00:09 EDT, FTBFS
no flags Details
root.log (523.52 KB, text/plain)
2009-07-15 00:09 EDT, FTBFS
no flags Details
build.log (29.74 KB, text/plain)
2009-07-15 00:09 EDT, FTBFS
no flags Details
mock.log (978 bytes, text/plain)
2009-07-15 00:09 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-15 00:09:40 EDT
libvirt-cim-0.5.5-1.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-15 00:09:43 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-15 00:09:46 EDT
Created attachment 353570 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-15 00:09:47 EDT
Created attachment 353571 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-15 00:09:48 EDT
Created attachment 353572 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-15 00:09:50 EDT
Created attachment 353573 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-15 00:09:51 EDT
Created attachment 353574 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-15 00:09:52 EDT
Created attachment 353575 [details]
mock.log

mock.log for x86_64
Comment 8 Kaitlin Rupert 2009-07-15 20:36:22 EDT
This was caused due to a change in packaging in F12.  In F11, e2fsprogs-devel contained uuid.h.  That header is now in libuuid-devel.  

I was in the process of doing a release and hit this issues as well.  Sources have been updated and build has been complete.

Koji task info:  http://koji.fedoraproject.org/koji/taskinfo?taskID=1477697
Koji build info:  http://koji.fedoraproject.org/koji/buildinfo?buildID=114578
Comment 9 Matt Domsch 2009-10-22 14:00:55 EDT
http://koji.fedoraproject.org/koji/buildinfo?buildID=135227
succeeded.

Note You need to log in before you can comment on or make changes to this bug.