This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 51176 - interchange.redhat.com, www.akopia.com down
interchange.redhat.com, www.akopia.com down
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
All Linux
high Severity high
: ---
: ---
Assigned To: Cameron Prince
Web Development
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-08 00:57 EDT by Josh Wyatt
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-09 13:06:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Wyatt 2001-08-08 00:57:33 EDT
Description of Problem:
interchange.redhat.com is down.  Possibly an Akopia network problem?
Also could not traceroute to www.akopia.com.

How Reproducible:
Very, but may be time- or repair- based.  Has been down since 3pm EST today
(Aug 7, 2001)

Steps to Reproduce:
1. traceroute -n interchange.redhat.com, or
2. traceroute -n www.akopia.com
3. 

Actual Results:
[jdwyatt@quinn archive]$ date
Wed Aug  8 00:58:59 EDT 2001
[jdwyatt@quinn archive]$ traceroute -n interchange.redhat.com
traceroute to interchange.redhat.com (204.242.142.202), 30 hops max, 38
byte packets
 1  192.168.1.254  0.463 ms  0.399 ms  0.384 ms
 2  216.77.240.1  16.935 ms  16.148 ms  17.011 ms
 3  209.215.14.65  9.091 ms  9.256 ms  10.366 ms
 4  205.152.244.249  10.408 ms  9.703 ms  9.638 ms
 5  157.130.25.169  24.307 ms  24.259 ms  25.378 ms
 6  152.63.82.66  25.408 ms  25.240 ms  25.132 ms
 7  152.63.10.69  22.877 ms  23.203 ms  22.899 ms
 8  146.188.138.138  40.808 ms  42.260 ms  42.022 ms
 9  152.63.144.50  39.113 ms  38.973 ms  39.431 ms
10  152.63.35.189  39.638 ms  39.530 ms  38.714 ms
11  * * *
12  * * *
13  * * *^C

[jdwyatt@quinn archive]$ traceroute www.akopia.com
traceroute to developer.akopia.com (204.242.142.202), 30 hops max, 38 byte
packets
 1  gateway (192.168.1.254)  0.473 ms  0.414 ms  0.384 ms
 2  adsl-77-240-1.rdu.bellsouth.net (216.77.240.1)  9.810 ms  14.350 ms 
16.492 ms
 3  adsl-215-14-65.rdu.bellsouth.net (209.215.14.65)  9.356 ms  13.784 ms 
9.580 ms
 4  205.152.244.249 (205.152.244.249)  10.815 ms  9.806 ms  11.334 ms
 5  500.Serial1-8.GW7.ATL3.ALTER.NET (157.130.25.169)  25.368 ms  24.029
ms  24.394 ms
 6  120.at-2-1-0.XR1.ATL1.ALTER.NET (152.63.82.66)  24.765 ms  24.570 ms 
25.145 ms
 7  0.so-3-0-0.TR1.ATL1.ALTER.NET (152.63.10.69)  22.815 ms  22.353 ms 
21.218 ms
 8  109.at-6-0-0.TR1.DCA8.ALTER.NET (146.188.138.138)  41.920 ms  40.842
ms  41.537 ms
 9  0.so-4-3-0.XR1.DCA8.ALTER.NET (152.63.144.50)  38.761 ms  40.205 ms 
39.793 ms
10  POS6-0.BR2.DCA8.ALTER.NET (152.63.35.189)  37.577 ms  38.266 ms  37.985
ms
11  * * *
12  * * *
13  * * *

Expected Results:
Expected to reach the site :)

Additional Information:
I tried this from two different points:
1. from Bellsouth's ADSL network, as above
2. from Interpath's SDSL network
same results.
Also sent a message to interpath@redhat.com this afternoon, no response.

FYI I would be happy to provide mirror space and bandwidth, free for the
asking.  It really hurts that I cannot get to the online documentation for
interchange.

Thanks,
Josh Wyatt, Sr. Unix Engineer, HCS Systems Inc.
RHCE # 807000161402313
Comment 1 Josh Wyatt 2001-08-08 00:59:33 EDT
Could someone please at least contact the Akopia folks and see what the deal is?
Thanks again in advance,
Josh
Comment 2 Tom Lancaster 2001-08-08 15:15:00 EDT
Cameron, can you look at this ?
Comment 3 Jay Turner 2001-08-08 15:26:32 EDT
There are problems with PSINet in Reston . . . pretty sure this is related to
the issues that we are seeing.  In addition, Cameron is not getting email as a
result of this problem, so he's not going to get this bug notice til the network
is fixed again.
Comment 4 Josh Wyatt 2001-08-08 15:43:55 EDT
Actually, they should be able to receive mail to anything @akopia.com.  The MX
record for akopia.com is mail.akopia.com (207.235.6.207), which is *not* in the
same netblock.

In fact, telnet'ing to port 25 of mail.akopia.com show's that they should be
able to receive mail:
[jdwyatt@ice jdwyatt]$ date
Wed Aug  8 15:51:31 EDT 2001
[jdwyatt@ice jdwyatt]$ telnet mail.akopia.com 25
Trying 207.235.6.207...
Connected to akopia.com.
Escape character is '^]'.
220 www.akopia.com ESMTP ready
quit
221 www.akopia.com closing connection
Connection closed by foreign host.

Interestingly the mail server identifies itself as www.akopia.com, but
connecting to port 80 there gives a 301 (moved permanently) error.

Thanks,
Josh
Comment 5 Jay Turner 2001-08-08 16:09:05 EDT
OK, I'll put it in different terms.  By Cameron's own admission, he has not been
reading mail all day.  Hence my previous comment.
Comment 6 Josh Wyatt 2001-08-08 16:12:15 EDT
Sorry for jumping to conclusions; too much Bawls and Kosmic Kola I s'pose.
Thanks,
josh
Comment 7 Josh Wyatt 2001-08-09 13:06:20 EDT
Looks like the sites are back up and available as of 1:00pm EST, 9 Aug 2001.
Thanks for all the help guys.
Thanks,
Josh

Note You need to log in before you can comment on or make changes to this bug.