Bug 511776 - FTBFS tig-0.14.1-1.fc11
FTBFS tig-0.14.1-1.fc11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tig (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Todd Zullinger
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-15 00:13 EDT by FTBFS
Modified: 2013-01-10 05:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 10:10:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (220.25 KB, text/plain)
2009-07-15 00:13 EDT, FTBFS
no flags Details
build.log (6.55 KB, text/plain)
2009-07-15 00:13 EDT, FTBFS
no flags Details
mock.log (1018 bytes, text/plain)
2009-07-15 00:13 EDT, FTBFS
no flags Details
root.log (264.28 KB, text/plain)
2009-07-15 00:13 EDT, FTBFS
no flags Details
build.log (6.46 KB, text/plain)
2009-07-15 00:13 EDT, FTBFS
no flags Details
mock.log (948 bytes, text/plain)
2009-07-15 00:13 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-15 00:13:48 EDT
tig-0.14.1-1.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-15 00:13:51 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-15 00:13:53 EDT
Created attachment 353656 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-15 00:13:54 EDT
Created attachment 353657 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-15 00:13:56 EDT
Created attachment 353658 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-15 00:13:57 EDT
Created attachment 353659 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-15 00:13:58 EDT
Created attachment 353660 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-15 00:13:59 EDT
Created attachment 353661 [details]
mock.log

mock.log for x86_64
Comment 8 Todd Zullinger 2009-07-15 09:53:22 EDT
This is caused by asciidoc breakage, reported as bug 506953.  I'll apply the same work-around to tig as I had previously done for git (as soon as the ACLs percolate from the PackageDB to CVS).

Note You need to log in before you can comment on or make changes to this bug.