Bug 511814 - nfs service should not be started by default in runlevels 2345
nfs service should not be started by default in runlevels 2345
Status: CLOSED DUPLICATE of bug 531425
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-15 04:13 EDT by Adam Tkac
Modified: 2013-04-30 19:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-12 10:31:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
proposed patch (1.35 KB, patch)
2009-07-15 04:15 EDT, Adam Tkac
no flags Details | Diff

  None (edit)
Description Adam Tkac 2009-07-15 04:13:58 EDT
Description of problem:
service nfs is started by default in runlevels 2, 3, 4 and 5

Version-Release number of selected component (if applicable):
$ rpm -q nfs-utils
nfs-utils-1.2.0-5.fc12.x86_64

How reproducible:
always

Steps to Reproduce:
1. install rawhide
  
Actual results:
service nfs is started by default

Expected results:
service nfs is stopped by default

Additional info:
nfslock service is started in runlevel 2. It seems useless because nfs client support is traditionally not available in runlevel 2.
Comment 1 Adam Tkac 2009-07-15 04:15:55 EDT
Created attachment 353798 [details]
proposed patch

Proposed & tested patch, can be applied directly to devel branch.
Comment 2 Steve Dickson 2009-11-12 10:31:07 EST

*** This bug has been marked as a duplicate of bug 531425 ***

Note You need to log in before you can comment on or make changes to this bug.